Mass Reboots
Resolved·Full outage

Fixed

Sat, Sep 20, 2025, 10:15 AM
(2 months ago)
·
Affected components
Adfinity Bot
Updates

Resolved

Fixed

Sat, Sep 20, 2025, 10:15 AM

Monitoring

BOT:

  • Discords API went down for 10-20mins.

MONGODB:

  • Had to update the IP.

Should be back but may go down again

Fri, Sep 19, 2025, 08:51 PM(13 hours earlier)

Identified

BOT:

  • Discords API went down for 10-20mins.

MONGODB:

  • Had to update the IP.

Fri, Sep 19, 2025, 08:51 PM

Investigating

Bot is restarting many times! ALSO having IP issues with MongoDB

Fri, Sep 19, 2025, 08:24 PM(26 minutes earlier)